<!doctype html>
<html lang="en">

<head>

<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="msvalidate.01" content="8D3F505D642C99EB26E45507554512BC" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta name="google-site-verification" content="oX_PJCVXGcgRuwdEAUI7okuVH0vvdx1TUmYou46USpg" />
<meta name="norton-safeweb-site-verification" content="aruc-b88k5g7zxvz0y6vfzh4oo7xhif8qx43ew17gaalxg1-6h9ct2sqwy8qpniyye89yxu2ww1jo9l1o8kx233jjai04argwwmua0tir0f8zk6jk97j8k8dmptjizjr" />
<meta name="viewport" content="width=1040">

<!-- Escape from Frames
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script> -->
<link href="https://fonts.googleapis.com/css?family=Lato:400,900" rel="stylesheet">
<link rel="stylesheet" href="https://www.modernreaders.com/wp-content/themes/alambre/style.css?1572291696" type="text/css" media="screen, projection" />

<link href="https://www.modernreaders.com/feed" rel="alternate" title="Modern Readers RSS Feed" type="application/rss+xml" />
<link href="https://www.modernreaders.com/feed/atom" rel="alternate" title="Modern Readers Atom Feed" type="application/atom+xml" />
<link href="https://www.modernreaders.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.modernreaders.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.modernreaders.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.modernreaders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.modernreaders.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Portland General Electric (NYSE:POR) Declares Quarterly Dividend of $0.39' href='https://www.modernreaders.com/news/2019/12/23/portland-general-electric-nysepor-declares-quarterly-dividend-of-0-39.html' />
<link rel='next' title='American Vanguard Corp. (NYSE:AVD) to Issue $0.02 Quarterly Dividend' href='https://www.modernreaders.com/news/2019/12/23/american-vanguard-corp-nyseavd-to-issue-0-02-quarterly-dividend.html' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" />
<link rel='shortlink' href='https://www.modernreaders.com/?p=2627389' />
<link rel="alternate" type="application/json+oembed" href="https://www.modernreaders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modernreaders.com%2Fnews%2F2019%2F12%2F23%2Faberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.modernreaders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.modernreaders.com%2Fnews%2F2019%2F12%2F23%2Faberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html&#038;format=xml" />
<link rel="amphtml" href="https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html/amp" /><link rel="icon" href="https://www.modernreaders.com/wp-content/uploads/2018/12/cropped-Modern-Readers-logo-transparent_M-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.modernreaders.com/wp-content/uploads/2018/12/cropped-Modern-Readers-logo-transparent_M-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.modernreaders.com/wp-content/uploads/2018/12/cropped-Modern-Readers-logo-transparent_M-copy-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.modernreaders.com/wp-content/uploads/2018/12/cropped-Modern-Readers-logo-transparent_M-copy-270x270.png" />

<!-- Start Meta Data -->

<title>Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) Increases Dividend to GBX 5.80 Per Share - Modern Readers</title>


<meta name="description" content="Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) announced a dividend on Wednesday, November 27th, Upcoming.Co.Uk reports. Stockholders of record on Tuesday, December 24th will be paid a dividend of GBX 5.80 ($0.08) per share on Monday, January 27th. This represents a dividend yield of 1.48%. The ex-dividend date is Tuesday, December 24th. This is a [&hellip;]" />
<meta name="author" content="Darlene League">
<meta name="news_keywords" content="Aberdeen Standard Eqty Incm Trst,LON:ASEI,ASEI,LON,Dividends" />
<meta name="keywords" content="Aberdeen Standard Eqty Incm Trst,LON:ASEI,ASEI,LON,Dividends" />
<meta name="ticker" content="LON:ASEI" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RatingsNetwork" />
<meta name="twitter:title" content="Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) Increases Dividend to GBX 5.80 Per Share"/>
<meta name="twitter:description" content="Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) announced a dividend on Wednesday, November 27th, Upcoming.Co.Uk reports. Stockholders of record on Tuesday, December 24th will be paid a dividend of GBX 5.80 ($0.08) per share on Monday, January 27th. This represents a dividend yield of 1.48%. The ex-dividend date is Tuesday, December 24th. This is a [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />

<!-- Open Graph Data -->
<meta property="og:title" content="Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) Increases Dividend to GBX 5.80 Per Share" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" />
<meta property="og:image" content="https://www.marketbeat.com/logos/generic-stocks.jpg" />
<meta property="og:description" content="Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) announced a dividend on Wednesday, November 27th, Upcoming.Co.Uk reports. Stockholders of record on Tuesday, December 24th will be paid a dividend of GBX 5.80 ($0.08) per share on Monday, January 27th. This represents a dividend yield of 1.48%. The ex-dividend date is Tuesday, December 24th. This is a [&hellip;]" />
<meta property="og:site_name" content="Modern Readers" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2019-12-23T12:34:49+0000" />
<meta property="article:modified_time" content="2019-12-23T12:34:49+0000" />
<meta property="article:tag" content="LON:ASEI" />
<meta property="article:tag" content="Aberdeen Standard Eqty Incm Trst,LON:ASEI,ASEI,LON,Dividends" />
<meta property="article:section" content="Markets" />

<!-- Google meta is in the body-->

	
<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'modernreaders.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "dd17d6c9-6332-4af6-812b-6acdc6082466",
      safari_web_id: 'web.onesignal.auto.07146831-e5cf-4801-bde7-1fd4b21ac045', 
      autoRegister: true,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);

	// hide broken images
	document.addEventListener("DOMContentLoaded", function(event) {
		document.querySelectorAll('img').forEach(function(img){
		img.addEventListener("error", function(){
		img.style.display = 'none';
		});
		});
});


  </script>
	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=9"></script>


<!-- IMS script would go here -->
	<script type="text/javascript">
		var apntag = apntag || {};
		apntag.anq = apntag.anq || [];
		(function() {
			var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
			e.type = 'text/javascript';  e.async = true;
			e.src = '//acdn.adnxs.com/ast/ast.js';
			p.insertBefore(e, p.firstChild);
		})();

		
		apntag.anq.push(function() {
			apntag.setPageOpts({
				member: 6989
			});
		});

		apntag.anq.push(function() {

      		apntag.defineTag({
				tagId: 13685730,
				sizes: [[300,250]],
				keywords: {'position': ['RightRail_1']},
				targetId: 'ModernReaders_ROS_RightRail_1'
			});

		apntag.anq.push(function() {
			apntag.loadTags();
		});
			});
		</script>
	
	<!-- IMS DFP tag -->
	
	
<script type="text/javascript">
(function() {
window.advBidxc = window.advBidxc || {};
window.advBidxc.startTime = new Date().getTime();
function loadScript(tagSrc) {
var scriptTag = document.createElement('script'),
placeTag = document.getElementsByTagName("script")[0];
scriptTag.type = 'text/javascript';
scriptTag.async = true;
scriptTag.src = tagSrc;
placeTag.parentNode.insertBefore(scriptTag, placeTag);
}
var mnSrc = '//hbx.media.net/bidexchange.js?cid=8CU2C156D&version=5.1' + '&dn=' +
window.location.hostname;
loadScript(mnSrc);
})();
</script>
	<!-- end IMS DFP tag -->

</head>

<body>

<!-- Start MarketBeat Modern Popup -->
<script type='text/javascript'> var ShowDividendPopupFirst = true;</script><link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=11"/>
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=52"></script>

	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Modern Readers', 'modernreaders.com', 'LON:ASEI', 'Aberdeen Standard Eqty Incm Trst', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg');</script>
<!-- End MarketBeat Modern Popup -->

	<!-- One Signal Registration Code -->
<script type="text/javascript">
if(OneSignal.isPushNotificationsSupported())
{
    OneSignal.registerForPushNotifications();
}
</script>
<!-- End Registration Code -->
	
<header>
	<div id="top-bar">
		<div class="width-limiter">
				<!-- top nav bar -->
				<nav class="navigation"><ul id="menu-top-pages" class="menu"><li id="menu-item-252939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252939"><a href="https://www.modernreaders.com/contact-us">Contact us</a></li>
<li id="menu-item-252941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252941"><a href="https://www.modernreaders.com/privacy-policy">Privacy Policy</a></li>
</ul></nav>			
				<form id="searchform" action="https://www.modernreaders.com/" method="get">
					<div id="search">
						<input id="s" class="searchinput" name="s" onclick="this.value='';" type="text" placeholder="Search" />
						<input class="searchsubmit" type="submit" value="" />
					</div>
				</form><!-- end: searchform -->
		</div><!-- end: width-limiter in top-bar -->
	</div><!-- end: top-bar -->

	<div class="width-limiter add-padding"><!-- start: width-limiter with logo and space for alternate header unit -->
		<a class="logo-link" href="https://www.modernreaders.com"><img id="logo" src="/wp-content/uploads/2018/12/Modern-Readers-logo-01-1.png" alt="Modern Readers logo"></a>
<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit">

<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: true
     });
</script>	


<!-- Network Wide AdSense Unit - Header Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="5679141823" data-ad-format="horizontal" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
</div> 
<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->

	<div id="menu">
		<div class="width-limiter" id="nav-main">
			<!-- start main category menu -->
			<nav class="navigation"><ul id="menu-main" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="https://www.modernreaders.com/category/business">Business</a></li>
<li id="menu-item-2321504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2321504"><a href="https://www.modernreaders.com/category/markets">Markets</a></li>
<li id="menu-item-2321505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2321505"><a href="https://www.modernreaders.com/category/markets/comparison-articles">Comparison Articles</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://www.modernreaders.com/category/life">Life</a></li>
<li id="menu-item-252820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252820"><a href="https://www.modernreaders.com/category/health">Health</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.modernreaders.com/category/technology">Technology</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.modernreaders.com/category/world">World</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://www.modernreaders.com/category/sports">Sports</a></li>
</ul></nav>		</div> <!-- end: width-limiter for menu -->

	</div> <!-- end: menu -->

</header> <!-- end: header -->
	<div class="width-limiter main-content">
		
<aside>

	<div>
<!-- Begin Dianomi Unit -->
<iframe width="336" height="670" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3355" style="width: 336px; border: none; overflow: hidden;"></iframe>
<!-- End Dianomi Unit -->
</div>
	
<!-- first square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div> 
<!-- end first square unit -->

<!-- second square unit -->
<div class="ad336x280">

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->

</div> 
<!-- end second square unit -->
	


<!-- OptIn Form -->
<!-- Start Sidebar Registration -->
    <div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Aberdeen Standard Eqty Incm Trst</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Aberdeen Standard Eqty Incm Trst with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" name="RegisterEmail" type="email" placeholder="Your Email Address">
        <input type="hidden" id="Hidden1" name="RegistrationCode" value="Modern Readers-Sidebar">
        <input type="hidden" id="Hidden2" name="RegisterTicker" value="LON:ASEI" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:336px;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>
<!-- End Sidebar Registration -->

<!-- ims -->
	<div id="ModernReaders_ROS_RightRail_1" class="text-center">
			<script type="text/javascript">
			apntag.anq.push(function() {
				apntag.showTag('ModernReaders_ROS_RightRail_1');
			});
		</script>
		</div>
	<!-- end ims -->
	
<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent Posts</h3>
            <ul>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/03/17/new-york-to-open-tallest-outdoor-observation-deck-in-western-hemisphere.html">New York To Open Tallest Outdoor Observation Deck In Western Hemisphere</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/03/14/deadly-bacteria-in-drinking-water-additive-leads-to-recall.html">Deadly Bacteria In Drinking Water Additive Leads To Recall</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/03/12/iphone-sales-are-falling-could-apples-app-fees-be-next.html">iPhone Sales Are Falling, Could Apple&#8217;s App Fees Be Next?</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/03/08/the-one-thing-to-boost-your-metabolism.html">The One Thing To Boost Your Metabolism</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/03/06/lower-blood-pressure-with-30-minute-workout-instead-of-drugs.html">Lower Blood Pressure With 30-Minute Workout Instead of Drugs</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/03/03/study-says-fish-oil-drugs-can-protect-your-heart.html">Study Says Fish Oil Drugs Can Protect Your Heart</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/27/6-reasons-to-get-a-google-home-for-your-grandparents.html">6 Reasons To Get A Google Home For Your Grandparents</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/26/soda-tax-reduces-sugary-drink-consumption-by-more-than-50-in-berkeley.html">Soda Tax Reduces Sugary Drink Consumption By More Than 50% in Berkeley</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/24/the-apple-watch-dominates-the-booming-smartwatch-market.html">The Apple Watch Dominates The Booming Smartwatch Market</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/20/the-effect-of-exercise-on-aging-brains-begins-even-earlier-than-we-thought-run-now-remember-later.html">The Effect of Exercise on Aging Brains Begins Even Earlier Than We Thought – Run now, remember later.</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/14/congress-hope-to-increase-social-security-benefits-and-solvency.html">Congress’ Hope To Increase Social Security Benefits and Solvency</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/06/apple-watch-fall-detection-saves-a-life-in-norway.html">Apple Watch Fall Detection Saves A Life in Norway</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/02/facebooks-unified-messaging-plan-may-convince-many-to-quit-facebook.html">Facebook’s Unified Messaging Plan May Convince Many To Quit Facebook</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/02/01/pc-security-warning-issued.html">PC Security Warning Issued</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/01/30/apple-says-it-will-pay-shot-on-iphone-photo-contest-winners-after-backlash.html">Apple Says It Will Pay ‘Shot on iPhone’ Photo Contest Winners After Backlash</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/01/13/vitamin-d-deficiency-five-food-sources-of-the-essential-vitamin-to-add-to-your-diet.html">Vitamin D Deficiency: Five Food Sources Of The Essential Vitamin To Add To Your Diet</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/01/07/mediterranean-diet-not-a-diet-but-a-lifestyle-of-healthy-choices.html">Mediterranean Diet: Not A Diet But A Lifestyle Of Healthy Choices</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2019/01/01/2019-will-be-a-great-year-for-smartwatches-and-fitness-trackers.html">2019 Will Be A Great Year For Smartwatches And Fitness Trackers</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2018/12/26/a-552-carat-yellow-diamond-was-just-unearthed-in-canadas-arctic-a-record-north-american-discovery.html">A 552-Carat Yellow Diamond Was Just Unearthed In Canada’s Arctic — A Record North American Discovery</a></li>
                        <li class="recent-posts"><a href="https://www.modernreaders.com/news/2018/12/15/aaa-predicts-record-breaking-holiday-travel.html">AAA Predicts Record-Breaking Holiday Travel</a></li>
                        </ul>
        </div>  
<!-- end recent posts -->

</aside><!--end #sidebar-->
		<main>
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" />
				<h1 itemprop="headline" class="page-title">Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) Increases Dividend to GBX 5.80 Per Share</h1>
				
				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://www.modernreaders.com/news/author/Darlene%20League" title="Posts by Darlene League" rel="author">Darlene League</a></span></span> on <span itemprop="datePublished dateModified" content="2019-12-23T12:34:49+0000">Dec 23rd, 2019</span> // <span class="comments-link">Comments off</span>				</p><!--end .postmeta-->
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
					
					<p><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" alt="Aberdeen Standard Eqty Incm Trst logo" title="Aberdeen Standard Eqty Incm Trst logo" class="companylogo" /><strong>Aberdeen Standard Eqty Incm Trst PLC</strong> (LON:ASEI) announced a  dividend on Wednesday, November 27th, <a href='https://www.dividenddata.co.uk/'>Upcoming.Co.Uk</a> reports. Stockholders of record on Tuesday, December 24th will be paid a dividend of GBX 5.80 ($0.08) per share on Monday, January 27th. This represents a dividend yield of 1.48%. The ex-dividend date is Tuesday, December 24th. This is a boost from Aberdeen Standard Eqty Incm Trst&#8217;s previous  dividend of $4.90. The official announcement can be seen at <a href='http://www.londonstockexchange.com/exchange/news/market-news/market-news-detail/ASEI/14324394.html' target='_blank'>this link</a>. </p>
<p><a href='https://www.marketbeat.com/stocks/LON/ASEI/dividend/' target='_blank'>Aberdeen Standard Eqty Incm Trst stock</a> opened at GBX 422.10 ($5.55) on Monday. Aberdeen Standard Eqty Incm Trst has a 52 week low of GBX 3.80 ($0.05) and a 52 week high of GBX 435 ($5.72). The company has a debt-to-equity ratio of 13.81, a quick ratio of 0.20 and a current ratio of 0.20. The firm has a market capitalization of $206.59 million and a price-to-earnings ratio of 39.45. The company has a 50 day moving average price of GBX 390.92 and a 200 day moving average price of GBX 386.68. </p>
<p>In other Aberdeen Standard Eqty Incm Trst news, insider Mark White purchased 10,000 shares of the company&#8217;s stock in a transaction that occurred on Wednesday, November 27th. The shares were purchased at an average cost of GBX 395 ($5.20) per share, with a total value of £39,500 ($51,960.01). </p>
</p>
<p>Further Reading: <a href='https://www.marketbeat.com/market-data/52-week-lows/'>52-Week High/Low Prices For Stock Selection </a><!--ViewCount:ArticleHistoryID=45021703&PostDate=2019-12-23&type=d&quinary=1&id=122955--></p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/DividendChart.ashx?Prefix=LON&#038;Symbol=ASEI' alt='Dividend History for Aberdeen Standard Eqty Incm Trst (LON:ASEI)' title='Dividend History for Aberdeen Standard Eqty Incm Trst (LON:ASEI)' /></p>
<p><!--Keyword: Aberdeen Standard Eqty Incm Trst,LON:ASEI,ASEI,LON,Dividends--></p>

			 	<!-- end inline unit -->

				<!-- end main text -->

				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->


<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Aberdeen Standard Eqty Incm Trst Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Aberdeen Standard Eqty Incm Trst and related companies with <a href="/daily-email-updates-basic/?symbol=LON:ASEI&c=Aberdeen+Standard+Eqty+Incm+Trst" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" class="signup" />
<input type="hidden" id="Hidden1" name="RegistrationCode" value="Modern Readers-Footer" />
<input type="hidden" id="Hidden2" name="RegisterTicker" value="LON:ASEI" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->


				</div> <!-- end: entry -->
				<!--/sse-->
				 
				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=300&h=300&zc=1&src=https://www.marketbeat.com/logos/generic-stocks.jpg" />
 					<meta itemprop="width" content="300">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 						<meta itemprop="url" content="https://www.modernreaders.com/wp-content/uploads/2018/12/Modern-Readers-logo-06-1.png">
 						<meta itemprop="height" content="58">
						<meta itemprop="width" content="202">
					 </div>
					<meta itemprop="name" content="Modern Readers"/>
					<meta itemprop="url" content="https://modernreaders.com" />
 				</div>
				<!-- end article metadata -->

			</article>
<!-- IMS below post -->
		<div id="ModernReaders_ROS_BelowPost_1"></div><br><br>
<!-- end IMS below post -->	
		
			<!-- start Dianomi – sponsored content -->
			<iframe style="max-width:100%" width="654" height="787" scrolling="no" src="//www.dianomi.com/smartads.epl?id=2341"></iframe>
			<!-- end sponsored content -->

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://www.modernreaders.com/news/2019/12/23/portland-general-electric-nysepor-declares-quarterly-dividend-of-0-39.html" rel="prev"><div class="previous"><span class="left">&nbsp;&laquo;&nbsp;</span><h4>PREVIOUS</h4><p>Portland General Electric (NYSE:POR) Declares Quarterly Dividend of $0.39</p></div></a>				<a href="https://www.modernreaders.com/news/2019/12/23/american-vanguard-corp-nyseavd-to-issue-0-02-quarterly-dividend.html" rel="next"><div class="next"><span class="right">&nbsp;&raquo;&nbsp;</span><h4>NEXT</h4><p>American Vanguard Corp. (NYSE:AVD) to Issue $0.02 Quarterly Dividend</p></div></a>			
			</nav><!-- end previous and next article links -->

			<div id="latest-news">
				<h2>Latest News</h2>
								 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Jupiter Emerging&#038;Frontier Income Tr PLC  to Issue Dividend of GBX 2.40" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.modernreaders.com/news/2019/12/23/jupiter-emergingfrontier-income-tr-plc-lonjefi-to-issue-dividend-of-gbx-2-40.html" rel="bookmark">Jupiter Emerging&#038;Frontier Income Tr PLC  to Issue Dividend of GBX 2.40</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/majestic-wine-plc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Majestic Wine PLC  Declares Dividend of GBX 5.20" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.modernreaders.com/news/2019/12/23/majestic-wine-plc-lonwine-declares-dividend-of-gbx-5-20.html" rel="bookmark">Majestic Wine PLC  Declares Dividend of GBX 5.20</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Securities Trust of Scotland plc Plans Dividend of GBX 1.45 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.modernreaders.com/news/2019/12/23/securities-trust-of-scotland-plc-plans-dividend-of-gbx-1-45-lonsts.html" rel="bookmark">Securities Trust of Scotland plc Plans Dividend of GBX 1.45 </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/generic-stocks.jpg&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Mobeus Income &#038; Growth 4 VCT PLC  to Issue Dividend Increase &#8211; GBX 4 Per Share" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.modernreaders.com/news/2019/12/23/mobeus-income-growth-4-vct-plc-lonmig4-to-issue-dividend-increase-gbx-4-per-share.html" rel="bookmark">Mobeus Income &#038; Growth 4 VCT PLC  to Issue Dividend Increase &#8211; GBX 4 Per Share</a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/guaranty-bancshares-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Guaranty Bancshares, Inc. Plans Quarterly Dividend of $0.18 " />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.modernreaders.com/news/2019/12/23/guaranty-bancshares-inc-plans-quarterly-dividend-of-0-18-nasdaqgnty.html" rel="bookmark">Guaranty Bancshares, Inc. Plans Quarterly Dividend of $0.18 </a>
				</div>
	 							 <div class="latest-news-item">
												<img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/thor-industries-inc-logo.png&amp;h=95&amp;w=95&amp;zc=1" height="95" width="95" alt="Thor Industries, Inc.  to Issue Quarterly Dividend of $0.40" />
						<br/>
				 <!--end: longthumb-->
						<a href="https://www.modernreaders.com/news/2019/12/23/thor-industries-inc-nysetho-to-issue-quarterly-dividend-of-0-40.html" rel="bookmark">Thor Industries, Inc.  to Issue Quarterly Dividend of $0.40</a>
				</div>
	 						</div><!-- end latest news -->


<!-- second ad spot -->


<br>
	</main> <!-- end main -->

	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer>
			<div class="width-limiter">

				<div id="footer-info" class="add-padding">
					<nav class="navigation"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="https://www.modernreaders.com/category/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2321504"><a href="https://www.modernreaders.com/category/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2321505"><a href="https://www.modernreaders.com/category/markets/comparison-articles">Comparison Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://www.modernreaders.com/category/life">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252820"><a href="https://www.modernreaders.com/category/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="https://www.modernreaders.com/category/technology">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.modernreaders.com/category/world">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="https://www.modernreaders.com/category/sports">Sports</a></li>
</ul></nav>					<span id="copyright">
						&copy; 2006-2019 <a href="https://www.modernreaders.com">Modern Readers</a>
					</span>
				</div><!-- end #footer-info -->

			</div>	
		</footer>
		<script type='text/javascript' src='https://www.modernreaders.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>

<!-- Start of StatCounter Code for Modern Readers -->
<script type="text/javascript">
var sc_project=11855712; 
var sc_invisible=1; 
var sc_security="d27b0a13"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><img class="statcounter" src="//c.statcounter.com/11855712/0/d27b0a13/1/" alt="Web Analytics"></a></noscript>
<!-- End of StatCounter Code for Modern Readers -->
	
<!-- Start of StatCounter Code for Finance Articles -->
<script type="text/javascript">
	var sc_project=9021069; 
	var sc_invisible=1; 
	var sc_security="fdde5482"; 
	var sc_https=1; 
	document.write("<sc"+"ript type='text/javascript' src='https://www.statcounter.com/counter/counter.js'></" + "script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/"></noscript>
<!-- End of StatCounter Code for Finance Articles -->

<!-- Begin Social Sharing -->
		<div style="top:25%;left:0;position:fixed;width:50px;z-index:20;box-sizing:content-box;" class="mobile-hide">
	<div style="background-color:#305891;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-fb.png" style="margin:0;padding:0;" alt="share news on Facebook"></a></div>
	<div style="background-color:#2CA8D2;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://twitter.com/intent/tweet?text=Aberdeen Standard Eqty Incm Trst PLC $LON:ASEI Increases Dividend to GBX 5.80 Per Share https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-tw.png" style="margin:0;padding:0;" alt="tweet this investment news"></a></div>
	<div style="background-color:#007BB6;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.linkedin.com/cws/share?mini=true&url=https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-in.png" style="margin:0;padding:0;" alt="share on linkedin"></a></div>
	<div style="background-color:#89120a;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://api.stocktwits.com/widgets/share?via=AnalystRatingsNetwork&body=Aberdeen Standard Eqty Incm Trst PLC $LON:ASEI Increases Dividend to GBX 5.80 Per Share https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html" target="_blank"><img src="/wp-content/themes/alambre/images/social-st.png" style="margin:0;padding:0;box-sizing:content-box;" alt="share on StockTwits"></a></div>
	<div style="background-color:#FF1A00;border:0;width:30px;height:30px;padding:9px;box-sizing:content-box;"><a href="https://www.reddit.com/submit?url=https://www.modernreaders.com/news/2019/12/23/aberdeen-standard-eqty-incm-trst-plc-lonasei-increases-dividend-to-gbx-5-80-per-share.html&title=Aberdeen Standard Eqty Incm Trst PLC (LON:ASEI) Increases Dividend to GBX 5.80 Per Share" target="_blank"><img src="/wp-content/themes/alambre/images/social-reddit.png" style="margin:0;padding:0;" alt="share on reddit"></a></div>
	</div>
	<!-- End Social Sharing -->

<!-- Begin Internal Tracking Pixel 2 -->
<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/viewcount.ashx?ArticleHistoryID=45021703&PostDate=2019-12-23&type=d&quinary=1&id=122955&domain=www.modernreaders.com&referrer=' + encodeURIComponent(document.referrer) + '" />');</script>
<!-- End Internal Tracking Pixel 2-->


<!-- Start of StatCounter Code for Updated Articles -->
<!-- End of StatCounter Code for Updated Articles -->

<!-- Start of StatCounter Code for Group 2 News Sites -->
<script type="text/javascript">
var sc_project=10694665; 
var sc_invisible=1; 
var sc_security="475eacb4"; 
var sc_https=1; 
var scJsHost = (("https:" == document.location.protocol) ? "https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+ "statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><img class="statcounter" src="https://c.statcounter.com/10694665/0/475eacb4/1/"></noscript>
<!-- End of StatCounter Code for Group 2 News Sites -->


	</body>

</html>